Warmly in Zoom requires an update to the most recent version of Zoom.

Not sure if you're on the most recent version? Just click the profile icon in Zoom, then click Check for Updates. No updates? You're good! Otherwise, simply install the prompted update.

Note: Mac users must have MacOS 10.13 (High Sierra) or higher to use Zoom Apps.

Did this answer your question?